Announcement

Collapse

IMAGE SHARING IMPROVEMENT

Use ClickPix.org , an easy way to share your images !
CLICK HERE TO LEARN MORE
See more
See less

Anyone having issue sending PM using Tapatalk?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Anyone having issue sending PM using Tapatalk?

    Anyone having issue sending PM using Tapatalk?

    #2
    Same with the simple posting in tapa.
    ideas how to move on?
    Franken
    HUBLOT Tuiga SS V1 fully modded; HUBLOT All carbon+gen strap and clasp; HUBLOT Steel V6 on gen strap+clasp; PAM 127 Fiddy full modd+gen strap; PAM 199 (gen mvm, strap) PAM 288 (gen mvm, xtal, strap); AP Barrichello II on APstraps (non RWI);
    Modded
    HUBLOT Icebang V1; HUBLOT ABII full modd; VAC PAM 104+Rob Montana hippo strap; Franck Muller Cortez Conquistador; BKLM Rolex DSSD+DSSD Blue modded by Pbdad, HUBLOT Black Magic V6.
    Reps (all serviced)
    HUBLOT Big Bang King RG V1 Ultimate; AP Mountauk Highway+Orloff-Mario hornback; Patek Philippe Sky Moon Tourbillon, pre RWI; HUBLOT RG V6.
    Gens
    Rado Ceramica 156.0716.3.015 and 538.0824.3.015; Longines Evidenza chrono moonphase XL bracelet; Breitling Super Avenger on bracelet+XL calf strap; Breitling Emergency II; Longines Master Collection Retrograde Moonphase L2.739.4.71.6.

    Comment


      #3
      Same here. Can’t reply to a post. Can’t send a PM. I deleted the app and reinstalled it again but still the same issue.

      Comment


        #4
        Tapatalk currently not working, since a couple of days the only way to interact/post/reply etc here in RWI is via web page.... hopefully everything will be repaired as soon as possible

        Comment


          #5

          I think the new “robot” box creating the issue. Tapatalk cannot click that for us.....

          Comment


            #6
            It seems that tapatalk is unable to handle the anti spam verification to post.

            Unfortunately this is not on our side as they should follow the forum rules or simply bypass this check.

            This is a bug from Tapatalk and I encourage you all to contact them to see if they can help with that.

            Comment


              #7
              Looks like it works now.

              Posted by Tapatalk


              Sent from my iPhone using Tapatalk

              Comment


                #8
                Originally posted by 2001025 View Post
                Looks like it works now.

                Posted by Tapatalk


                Sent from my iPhone using Tapatalk
                Because I temporarily turned off the captcha on post, I'm testing another solution

                Comment


                  #9
                  yap, working now properly.
                  Franken
                  HUBLOT Tuiga SS V1 fully modded; HUBLOT All carbon+gen strap and clasp; HUBLOT Steel V6 on gen strap+clasp; PAM 127 Fiddy full modd+gen strap; PAM 199 (gen mvm, strap) PAM 288 (gen mvm, xtal, strap); AP Barrichello II on APstraps (non RWI);
                  Modded
                  HUBLOT Icebang V1; HUBLOT ABII full modd; VAC PAM 104+Rob Montana hippo strap; Franck Muller Cortez Conquistador; BKLM Rolex DSSD+DSSD Blue modded by Pbdad, HUBLOT Black Magic V6.
                  Reps (all serviced)
                  HUBLOT Big Bang King RG V1 Ultimate; AP Mountauk Highway+Orloff-Mario hornback; Patek Philippe Sky Moon Tourbillon, pre RWI; HUBLOT RG V6.
                  Gens
                  Rado Ceramica 156.0716.3.015 and 538.0824.3.015; Longines Evidenza chrono moonphase XL bracelet; Breitling Super Avenger on bracelet+XL calf strap; Breitling Emergency II; Longines Master Collection Retrograde Moonphase L2.739.4.71.6.

                  Comment


                    #10
                    Tapatalk still sucks. Any time I get a pm I still have to long in via web view. Even when they are there, I can see who send the dm but I can read it. Also, every time I close Tapatalk, I have to sign in to the board lately.

                    Comment


                      #11
                      Originally posted by Hazing View Post
                      Tapatalk still sucks. Any time I get a pm I still have to long in via web view. Even when they are there, I can see who send the dm but I can read it. Also, every time I close Tapatalk, I have to sign in to the board lately.
                      Unfortunately, there's absolutely nothing we can do about that, we have no control on how Tapatalk behave, they only offer a connector to use with the forum software, but most of the things are handled on their side

                      Comment


                        #12
                        Originally posted by Glaude View Post

                        Unfortunately, there's absolutely nothing we can do about that, we have no control on how Tapatalk behave, they only offer a connector to use with the forum software, but most of the things are handled on their side

                        Yeah, I figured it was all Tapatalk. Especially because the forum behaves perfectly on the internet or through any browser. It’s just that Tapatalk as a medium is very glitchy. It has its benefits but if the forum was available through Tapatalk, it would be a very frustrating experience. I make do with what I have and just alternate between the two.

                        Taptslk is really weird though. I was signed in to the forum for weeks on taptslk. I restarted my phone and now, every time I close the app, I have to sign in again despite all the “stay signed in” boxes are checked. And PMs are weird. Sometimes Tapatalk notifies me that they’re there but I can not access them. Sometimes it doesn’t.


                        ETA: I’m not mentioning these because I expect you to fix them. I’m just listing frustrating features of tap talk in case anyone else them. They may read this and realize they’re not alone.
                        Last edited by Hazing; 19-08-19, 12:47.

                        Comment


                          #13
                          Originally posted by Hazing View Post
                          Taptslk is really weird though. I was signed in to the forum for weeks on taptslk. I restarted my phone and now, every time I close the app, I have to sign in again despite all the “stay signed in” boxes are checked.
                          I had this issue too at one point, it disappeared like it appeared, out of nowhere !

                          Originally posted by Hazing View Post
                          I’m not mentioning these because I expect you to fix them. I’m just listing frustrating features of tap talk in case anyone else them. They may read this and realize they’re not alone.
                          I understood that, my comment was more for people that would read your message and wonder what was the cause of this mess

                          Comment

                          Working...
                          X